API and Web unavailable during Routine Maintenance
Incident Report for SigOpt
Resolved
Maintenance has been completed.
Posted Mar 15, 2023 - 12:09 UTC
Update
Maintenance has been completed and API / Web are available. Will monitor to ensure.
Posted Mar 15, 2023 - 11:53 UTC
Monitoring
From 4:30am - 5:30am PDT, we will be running routine maintenance that requires downtime for the API and Web.
Posted Mar 15, 2023 - 11:29 UTC
This incident affected: API and Web.