Errors on experiment creation
Incident Report for SigOpt
Resolved
This incident has been resolved.
Posted Mar 14, 2019 - 01:34 UTC
Investigating
We're observing errors during experiment creation, and we are investigating
Posted Mar 14, 2019 - 01:10 UTC
This incident affected: API.