Observation Create calls failing
Incident Report for SigOpt
Resolved
Limited impact: only some observation create calls were affected, and no data was lost.
Posted Jun 01, 2018 - 19:02 UTC
Monitoring
The problem has been resolved (Observation create calls succeed). Investigating the scope of the impact.
Posted Jun 01, 2018 - 18:10 UTC
Investigating
Some/all Observation Create calls failed between 10:46am and 10:53am (PST).
Posted Jun 01, 2018 - 18:08 UTC
This incident affected: API.