Site-wide Outage
Incident Report for SigOpt
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:44 UTC
Monitoring
All systems appear operational. We will continue to monitor.
Posted Jul 17, 2020 - 21:40 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 21:39 UTC
Investigating
We are currently investigating this issue
Posted Jul 17, 2020 - 21:13 UTC
This incident affected: API and Web.