API 504s Failing Requests
Incident Report for SigOpt
Resolved
AWS Identity and Access Management incident is now fully resolved. All systems fully operational.
Posted Sep 17, 2020 - 01:24 UTC
Monitoring
Continuing to monitor situation. All systems are operational.
Posted Sep 16, 2020 - 23:01 UTC
Update
API is now operational, we are continuing to monitor the situation.
Posted Sep 16, 2020 - 22:46 UTC
Update
API is now operational, we are continuing to monitor the situation.
Posted Sep 16, 2020 - 22:44 UTC
Identified
We identified an issue with AWS Identity and Access Management( https://status.aws.amazon.com/ ) that was causing API machines to fail. We have identified a solution and are in the process of testing and deploying a fix.
Posted Sep 16, 2020 - 22:42 UTC
Investigating
We are currently investigating this issue and have identified machines failing healthchecks.
Posted Sep 16, 2020 - 22:24 UTC
This incident affected: API.