Logged out pages unreachable
Incident Report for SigOpt
Postmortem

This incident was due to prematurely removing web machines from the marketing web machines load balancer.

Posted Nov 06, 2018 - 20:29 UTC

Resolved
For a few minutes today the logged out pages at sigopt.com were unreachable. This incident has since been resolved.
Posted Nov 06, 2018 - 20:28 UTC
This incident affected: Web.