Brief API Outage
Incident Report for SigOpt
Resolved
All alarms have been fully resolved, and we have not seen any ongoing effects.
Posted Jun 26, 2019 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2019 - 21:24 UTC
Update
It appears that all systems are healthy and operational.
Posted Jun 26, 2019 - 21:24 UTC
Update
It appears that we experienced minimal total downtime, and that our website and API are now mostly operational. We are currently investigating the status of our backend computational infrastructure. We are continuing to monitor the situation, and will update as needed.
Posted Jun 26, 2019 - 21:17 UTC
Identified
We are experiencing a brief API and web outage related to our AWS-hosted database. The impacted services appear to be online now, but you may have seen failed API calls or web requests starting as 14h04.
Posted Jun 26, 2019 - 21:12 UTC
This incident affected: API and Web.