Minor number of suggestion create calls are failing
Incident Report for SigOpt
Resolved
This incident has been resolved
Posted Nov 06, 2018 - 23:42 UTC
Update
We are currently deploying a fix
Posted Nov 06, 2018 - 23:30 UTC
Identified
We have identified an issue that causes some suggestion create calls to fail. So far, only one experiment has been affected. The fix is currently going through automated testing and will be deployed soon.
Posted Nov 06, 2018 - 23:21 UTC
This incident affected: API.